CVSS 3.1 Score 7.5 of 10 (high)


Published Jan 15, 2024
Updated: Jan 19, 2024
CWE ID 862


CVE-2023-6029 is a vulnerability in the EazyDocs WordPress plugin before version 2.3.6. The plugin lacks authorization and CSRF checks when handling documents, allowing unauthenticated users to delete arbitrary posts, as well as add and delete documents/sections. This vulnerability affects multiple products, including tyi2CA, tyi2CB, tyi2CC, and others. To remediate the issue, users should update to the latest version of the plugin (2.3.6) that includes proper authorization and CSRF checks. The potential danger of this vulnerability is high, with a base severity rating of HIGH and an integrity impact of HIGH according to NVD.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6029 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options