CVE-2023-6011

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Nov 22, 2023
Updated: Nov 30, 2023
CWE ID 79

Summary

CVE-2023-6011 is a vulnerability that affects DECE Software Geodi versions before 8.0.0.27396. It is categorized as a Cross-site Scripting (XSS) vulnerability, specifically a Stored XSS issue. The base severity is rated as MEDIUM, with a base score of 5.4 and an impact score of 2.7. The exploitability score is 2.3, indicating a relatively low level of difficulty for attackers. The privileges required for exploitation are low, and user interaction is required. The attack vector is through the network, with low integrity and confidentiality impacts and no availability impact. Organizations can remediate this vulnerability by updating Geodi software to version 8.0.0.27396 or later to mitigate the risk of potential attacks exploiting this XSS vulnerability.

Keywords: CVE-2023-6011, vulnerability, DECE Software Geodi, Cross-site Scripting (XSS), Stored XSS, MEDIUM severity, exploitability score 2.3, base score 5.4, impact score 2.7, low privileges required, user interaction required, network attack vector, low integrity impact, low confidentiality impact, no availability impact, update software to version 8.0.0.27396 or later to remediate risk

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6011 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options