CVE-2023-5993

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Feb 27, 2024
CWE ID 269

Summary

CVE-2023-5993 is a vulnerability in the Windows Installer in Thales SafeNet Authentication Client prior to 10.8 R10 on Windows, allowing an attacker with local access to escalate their privilege level. The base severity of this vulnerability is rated as HIGH, with a CVSS score of 7.8. The impact includes a high risk to both integrity and confidentiality. The exploitability score is 1.8 out of 10, and user interaction is required for the attack. The affected product is Thales SafeNet Authentication Client version prior to 10.8 R10 on Windows, and the potential danger it poses to an organization is the potential for unauthorized privilege escalation by an attacker with local access.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5993 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options