CVE-2023-5991

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Dec 26, 2023
Updated: Jan 2, 2024
CWE ID 22

Summary

CVE-2023-5991 is a critical vulnerability found in the Hotel Booking Lite WordPress plugin before version 4.8.5. This vulnerability allows unauthenticated users to download and delete arbitrary files on the server due to the plugin's failure to validate file paths provided via user input and lack of proper CSRF and authorization checks. The vulnerability affects multiple products, including tz2RQS, tz2RQT, tz2RQQ, and others. The danger posed by this vulnerability is high, with a base score of 9.8 out of 10, indicating a critical impact on confidentiality, integrity, and availability. To remediate this vulnerability, organizations should update the plugin to version 4.8.5 or higher.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5991 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options