CVE-2023-5990

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Dec 4, 2023
Updated: Dec 8, 2023
CWE ID 352

Summary

CVE-2023-5990 is a vulnerability in the Interactive Contact Form and Multi Step Form Builder with Drag & Drop Editor WordPress plugin before version 3.4.2. The vulnerability allows attackers to perform actions such as deletion and duplication through CSRF attacks, targeting logged-in admin users who do not have CSRF checks on certain form actions. The vulnerability has a base severity rating of MEDIUM with a base score of 6.5 according to NVD. The impact of the vulnerability is considered to be high in terms of integrity, but it does not pose a threat to confidentiality. The exploitability score is 2.8, indicating that it may require some level of user interaction. It affects multiple products and is classified under CWE-352 (Cross-Site Request Forgery). Remediation for this vulnerability involves updating the affected WordPress plugin to version 3.4.2 or later.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5990 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options