CVE-2023-5980

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Dec 26, 2023
Updated: Jan 2, 2024
CWE ID 79

Summary

CVE-2023-5980 is a medium-severity vulnerability identified in the BSK Forms Blacklist WordPress plugin before version 3.7. It affects various products, including t83ZEW, t83ZEX, t83ZEU, t83ZEV, t83ZES, t83ZET, t83ZER, t83ZEe, t83ZEf, t83ZEc, t83ZEd, t83ZEa, t83ZEb, t83ZEY, t83ZEZ, t83ZEi, t83ZEg, t83ZEh, and t_8foH. The vulnerability allows high privilege users to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed. To remediate this issue and protect against potential attacks in an organization's WordPress environment using the affected plugin version, it is recommended to update to version 3.7 or later. The vulnerability's impact score is 2.7 out of 10 and requires high privileges and user interaction for exploitation. The attack vector is through the network and poses low integrity and confidentiality impacts with no availability impact.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5980 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options