CVE-2023-5974

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Nov 27, 2023
Updated: Dec 1, 2023
CWE ID 918

Summary

CVE-2023-5974 is a vulnerability found in the WPB Show Core WordPress plugin version 2.2 and earlier. This vulnerability allows for server-side request forgery (SSRF) through the 'path' parameter. The risk score for this vulnerability is 65 out of 100, indicating a critical severity level. It does not require any privileges or user interaction to exploit and can be done remotely over a network. The impact includes high integrity and confidentiality impacts, with potential dangers to organizations including unauthorized access to sensitive data and possible manipulation of server-side resources. It is recommended to update the WPB Show Core WordPress plugin to a patched version or uninstall it completely to remediate this vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5974 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options