CVE-2023-5961

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Dec 23, 2023
Updated: Dec 28, 2023
CWE ID 352

Summary

CVE-2023-5961 is a Cross-Site Request Forgery (CSRF) vulnerability found in ioLogik E1200 Series firmware versions v3.3 and earlier. This vulnerability allows an attacker to deceive a client into making an unintended request to the web server, which will be treated as a legitimate request. Consequently, the attacker can carry out actions on behalf of the targeted user. The exploit has a base severity rating of HIGH, with a base score of 8.8 out of 10. To remediate this vulnerability, users should update their firmware to version v3.4 or later. Organizations should take this vulnerability seriously as it poses a significant risk to the integrity and confidentiality of their systems and user data.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5961 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options