CVE-2023-5952

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Dec 4, 2023
Updated: Dec 8, 2023

Summary

CVE-2023-5952 is a critical vulnerability that affects the Welcart e-Commerce WordPress plugin before version 2.9.5. It allows unauthorized users to perform PHP Object Injection by unserializing user input from cookies, if a suitable gadget is present on the blog. This vulnerability has a CVSS score of 9.8, indicating its severity. The impact of this vulnerability is high, with potential risks to confidentiality and integrity. The affected products include various versions of i6LEcs, i6LEct, i6LEcu, and others. Remediation should involve updating the Welcart e-Commerce plugin to version 2.9.5 or later to mitigate the risk posed to organizations using this plugin in their WordPress websites.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5952 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options