CVE-2023-5951

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Dec 4, 2023
Updated: Dec 7, 2023
CWE ID 79

Summary

CVE-2023-5951 is a vulnerability found in the Welcart e-Commerce WordPress plugin before version 2.9.5. The vulnerability allows for Reflected Cross-Site Scripting (XSS) attacks, which could be used against high privilege users such as admin. This vulnerability affects various products, including i6LEcs, i6LEct, i6LEcu, and others. To remediate this issue, it is recommended to update to the latest version of the Welcart e-Commerce plugin. This vulnerability poses a medium danger to organizations as it can be exploited remotely over a network and can lead to low integrity and confidentiality impacts.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5951 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options