CVE-2023-5949

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Dec 18, 2023
Updated: Dec 20, 2023
CWE ID 862

Summary

CVE-2023-5949 is a high-risk cyber vulnerability that affects the SmartCrawl WordPress plugin before version 3.8.3. The vulnerability allows unauthorized users to access the content of password-protected posts. It has a base severity score of 7.5, indicating a significant potential danger to organizations using this plugin. The exploitability score is 3.9, and the attack vector is through the network, with no privileges required and no user interaction needed. The impact on confidentiality is rated as high, while integrity impact and availability impact are both rated as none. To remediate this vulnerability, affected organizations should update to version 3.8.3 or later of the SmartCrawl WordPress plugin.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5949 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options