CVE-2023-5907

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Dec 11, 2023
Updated: Dec 13, 2023
CWE ID 552

Summary

CVE-2023-5907 is a vulnerability in the File Manager WordPress plugin before version 6.3. This vulnerability allows an administrator to set a root directory outside of the WordPress root directory, giving access to system files and directories. It affects various products, including tyi2GA, tyi2GB, tyi2GC, and others. The danger posed by this vulnerability is that it allows unauthorized modification of site files, even in a multisite setup where site administrators should not have such access. The base severity of this vulnerability is medium, with high privileges required and high impact on confidentiality and integrity. To remediate this vulnerability, users should update the File Manager plugin to version 6.3 or higher.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5907 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options