CVE-2023-5904

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Nov 7, 2023
Updated: Nov 13, 2023
CWE ID 79

Summary

CVE-2023-5904 is a Cross-site Scripting (XSS) vulnerability that affects the GitHub repository pkp/pkp-lib prior to version 3.3.0-16. This vulnerability poses a medium risk to organizations and has a base severity score of 5.4 out of 10. The affected products include tSyx1A, tSyx1B, tSyx1C, and others. Remediating this vulnerability requires updating the affected products to version 3.3.0-16 or later. The potential danger of this vulnerability lies in the ability for attackers to inject malicious scripts into web pages viewed by users, potentially leading to unauthorized access or data theft.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5904 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options