CVE-2023-5899

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Nov 1, 2023
Updated: Nov 8, 2023
CWE ID 352

Summary

CVE-2023-5899 is a Cross-Site Request Forgery (CSRF) vulnerability found in the GitHub repository pkp/pkp-lib prior to version 3.3.0-16. This vulnerability has a high severity level with a base score of 8.8 and affects organizations that use this specific repository. The exploitability score is 2.8, indicating that it can be reasonably exploited. No privileges are required for exploitation, but user interaction is required. The attack vector is through the network, and the impact on integrity and confidentiality is high. To remediate this vulnerability, organizations should update their pkp/pkp-lib to version 3.3.0-16 or later to ensure protection against potential attacks targeting this vulnerability.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5899 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options