CVE-2023-5895

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Nov 1, 2023
Updated: Nov 8, 2023
CWE ID 79

Summary

CVE-2023-5895 is a cross-site scripting (XSS) vulnerability found in the GitHub repository pkp/pkp-lib prior to version 3.3.0-16. This vulnerability affects multiple products, including tSyx1A, tSyx1B, tSyx1C, and others. The risk score for this vulnerability is 25, indicating a medium severity level. The exploitability score is 2.3 out of 10, with low privileges required and user interaction required for exploitation. The attack vector is through the network, and the impact on integrity and confidentiality is low. Remediation for this vulnerability involves updating the affected products to version 3.3.0-16 or newer.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5895 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options