CVE-2023-5894

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Nov 1, 2023
Updated: Nov 8, 2023
CWE ID 79

Summary

CVE-2023-5894 is a Cross-site Scripting (XSS) vulnerability that affects the GitHub repository pkp/ojs prior to version 3.3.0-16. The vulnerability has a medium severity rating with a base score of 5.4 and an exploitability score of 2.3. It requires low privileges and user interaction, and can be exploited through the network. The impact on integrity and confidentiality is low, with no availability impact. Remediation for this vulnerability involves updating the affected software to version 3.3.0-16 or later. This vulnerability poses a potential danger to organizations as it could allow attackers to inject malicious scripts into web pages, leading to unauthorized actions or data theft during user interactions on the affected platform.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5894 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options