CVE-2023-5889

CVSS 3.1 Score 8.2 of 10 (high)

Details

Published Nov 1, 2023
Updated: Nov 9, 2023
CWE ID 613

Summary

CVE-2023-5889 is an insufficient session expiration vulnerability found in the GitHub repository pkp/pkp-lib prior to version 3.3.0-16. This vulnerability has a base severity rating of HIGH with a base score of 8.2 according to NVD. It can be exploited over a network without requiring any privileges or user interaction. The impact of this vulnerability is rated as LOW in terms of integrity, but HIGH in terms of confidentiality, potentially posing a significant danger to organizations that use the affected software. Remediation for this vulnerability involves updating the pkp/pkp-lib repository to version 3.3.0-16 or higher.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5889 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options