CVE-2023-5886

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Dec 18, 2023
Updated: Dec 21, 2023
CWE ID 352

Summary

CVE-2023-5886 is a vulnerability affecting the Export any WordPress data to XML/CSV WordPress plugin before 1.4.0 and WP All Export Pro WordPress plugin before 1.8.6. These plugins do not check nonce tokens early enough in the request lifecycle, allowing attackers with file upload abilities to make logged-in users perform unwanted actions, potentially leading to PHAR deserialization and remote code execution. This vulnerability poses a high risk to organizations as it can be exploited over the network without requiring any privileges from the attacker and user interaction is required. The impact includes a high potential for integrity and confidentiality breaches, with an availability impact as well, making it crucial for affected organizations to remediate this vulnerability promptly.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5886 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options