CVE-2023-5882

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Dec 18, 2023
Updated: Dec 21, 2023
CWE ID 352

Summary

CVE-2023-5882 is a high-severity vulnerability categorized as CWE-352 (Cross-Site Request Forgery). The vulnerability affects the Export any WordPress data to XML/CSV plugin before version 1.4.0 and WP All Export Pro plugin before version 1.8.6. It occurs due to a lack of nonce token validation, allowing attackers to exploit logged-in users and execute remote code. The vulnerability has a base score of 8.8, indicating its severity, with a high impact on integrity and confidentiality. No user interaction is required for exploitation, making it more dangerous. Organizations using these affected plugins should update them to the latest versions to remediate the vulnerability and protect their systems from potential attacks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5882 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options