CVE-2023-5844

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Oct 30, 2023
Updated: Nov 14, 2023
CWE ID 287
CWE ID 620

Summary

CVE-2023-5844 is a cyber vulnerability that affects the GitHub repository pimcore/admin-ui-classic-bundle prior to version 1.2.0. The vulnerability is related to an unverified password change and has a base severity rating of HIGH. The affected products include tZ_kZ3, tZ_kZ2, tZ_kZ9, tZ_kZ8, tZ_kZ5, tZ_kZ4, tZ_kZ7, tZ_kZ6, sE9wWo, sE9wWk, sE9wWl, sE9wWm, sE9wWn, sE9wWh, sE9wWi, and sE9wWj. Organizations using these products are at risk as the vulnerability allows for unauthorized password changes. The danger lies in the potential compromise of integrity and confidentiality of data stored within the affected systems. To remediate this issue, organizations should update to version 1.2.0 or later of the pimcore/admin-ui-classic-bundle to ensure that the vulnerability is addressed and password changes are properly verified.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5844 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options