CVE-2023-5843

CVSS 3.1 Score 9.0 of 10 (high)

Details

Published Oct 30, 2023
Updated: Nov 13, 2023
CWE ID 94

Summary

CVE-2023-5843 is a vulnerability in the Ads by datafeedr.com plugin for WordPress, affecting versions up to and including 1.1.3. The vulnerability allows unauthenticated attackers to execute code on the server through the 'dfads_ajax_load_ads' function. The parameters of the function are limited, preventing arbitrary specification. This vulnerability poses a high risk to organizations as it has a base severity rating of CRITICAL and a base score of 9.0 according to CVSS:3.1 metrics. The exploitability score is 2.2, and the impact score is 6.0, with high integrity and confidentiality impacts, as well as high availability impact. The source of this information is security@wordfence.com, and it falls under CWE-94 (Improper Control of Generation of Code) category.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5843 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options