CVE-2023-5823

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Nov 6, 2023
Updated: Nov 14, 2023
CWE ID 352

Summary

CVE-2023-5823 is a Cross-Site Request Forgery (CSRF) vulnerability found in the ThemeKraft TK Google Fonts GDPR Compliant plugin version 2.2.11 and earlier. The vulnerability has a base severity level of HIGH with a CVSS score of 8.8. It requires user interaction and can be exploited over a network. The potential impact includes high integrity and confidentiality impacts, as well as possible availability impact. No specific remediation steps are mentioned in the provided information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5823 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options