CVE-2023-5793

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Oct 26, 2023
Updated: Apr 11, 2024
CWE ID 79

Summary

CVE-2023-5793 is a vulnerability found in flusity CMS that affects the function loadCustomBlocCreateForm of the file /core/tools/customblock.php of the component Dashboard. This vulnerability allows for cross-site scripting, which can be exploited remotely. The exploit has been disclosed to the public. No information about affected and unaffected releases are available due to the product not using versioning. To remediate this issue, it is recommended to apply a patch named 81252bc764e1de2422e79e36194bba1289e7a0a5. The associated identifier of this vulnerability is VDB-243599. The vulnerability has a base severity rating of MEDIUM and a base score of 5.4 according to [email protected].

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5793 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options