CVE-2023-5757

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Dec 11, 2023
Updated: Dec 13, 2023
CWE ID 79

Summary

CVE-2023-5757 is a vulnerability affecting the WP Crowdfunding WordPress plugin before version 2.1.8. It allows high privilege users, such as admin, to perform Stored Cross-Site Scripting (XSS) attacks even when the unfiltered_html capability is disallowed. The vulnerability arises due to the plugin's failure to properly sanitize and escape certain settings. This vulnerability has a base severity rating of MEDIUM with a base score of 4.8 according to [email protected]. The potential danger it poses to an organization includes the risk of unauthorized access and manipulation of user data or website content. To remediate this vulnerability, users should update their WP Crowdfunding plugin to version 2.1.8 or later once it becomes available.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5757 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options