CVE-2023-5750

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Dec 11, 2023
Updated: Dec 13, 2023
CWE ID 79

Summary

CVE-2023-5750 is a vulnerability in the EmbedPress WordPress plugin before version 3.9.2, which allows for a Reflected Cross-Site Scripting attack. This vulnerability affects multiple products, including r5Lys9, r5Lys8, r5Lys_, and r5Lys-. The danger lies in the potential exploitation of high privilege users such as admin. To remediate this vulnerability, users should update to the latest version of the EmbedPress plugin (version 3.9.2 or higher). The vulnerability has a base severity of MEDIUM with a base score of 6.1 according to [email protected], and it requires user interaction over a network.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5750 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options