CVE-2023-5738

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Nov 27, 2023
Updated: Dec 2, 2023
CWE ID 79

Summary

CVE-2023-5738 is a vulnerability that affects the WordPress Backup & Migration WordPress plugin before version 1.4.4. It allows users with low-level roles, such as Subscribers, to execute Cross-Site Scripting (XSS) attacks due to the lack of sanitization and escaping of certain parameters. The vulnerability has a risk score of 25 and a base severity of MEDIUM according to NIST. The exploitability score is 2.3, indicating a moderate level of difficulty for attackers to exploit the vulnerability. Organizations using the affected plugin should update to version 1.4.4 or apply any available patches to remediate the issue. If left unaddressed, this vulnerability poses a potential danger as it can be exploited by malicious actors to inject malicious code into web pages, compromising user security and potentially leading to unauthorized access or data theft.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5738 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options