CVE-2023-5704

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Nov 22, 2023
Updated: Nov 28, 2023
CWE ID 79

Summary

CVE-2023-5704 is a vulnerability affecting the CPO Shortcodes plugin for WordPress, specifically versions up to and including 1.5.0. The vulnerability allows for Stored Cross-Site Scripting (XSS) attacks, as user-supplied attributes are not properly sanitized and escaped. This means that authenticated attackers with contributor-level permissions or higher can inject malicious web scripts into pages that will execute when accessed by users. The risk score for this vulnerability is 26, with a base severity of MEDIUM. Remediation measures should include updating the CPO Shortcodes plugin to a version beyond 1.5.0 to mitigate the potential danger it poses to organizations using WordPress.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5704 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options