CVE-2023-5694

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Oct 22, 2023
Updated: Apr 11, 2024
CWE ID 79

Summary

CVE-2023-5694 is a vulnerability found in CodeAstro Internet Banking System 1.0, specifically in the file pages_system_settings.php. This vulnerability allows for cross-site scripting (XSS) attacks by manipulating the sys_name argument. The exploit can be launched remotely, and it has been disclosed to the public, increasing the risk of its exploitation. The vulnerability has a base severity rating of MEDIUM with a base score of 6.1 according to NIST's National Vulnerability Database (NVD). Remediation measures should be taken to address this vulnerability promptly to mitigate potential risks to organizations using CodeAstro Internet Banking System 1.0.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5694 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options