CVE-2023-5664

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Nov 22, 2023
Updated: Nov 28, 2023
CWE ID 79

Summary

The CVE-2023-5664 vulnerability affects the Garden Gnome Package plugin for WordPress in versions up to and including 2.2.8. This vulnerability allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts using the 'ggpkg' shortcode, leading to Stored Cross-Site Scripting attacks. These scripts can be executed when a user accesses an injected page. The issue was partially patched in version 2.2.7 and fully patched in version 2.2.9. The vulnerability has a base severity of MEDIUM, with a CVSS score of 5.4, indicating a moderate risk level.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5664 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options