CVE-2023-5663

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Mar 13, 2024

Summary

CVE-2023-5663 is a vulnerability affecting the News Announcement Scroll plugin for WordPress versions up to and including 9.0.0. This vulnerability is categorized as a SQL Injection, resulting from insufficient escaping on the user-supplied parameter and lack of preparation on the existing SQL query. The vulnerability allows authenticated attackers with contributor-level permissions or higher to insert additional SQL queries into existing queries, potentially leading to the extraction of sensitive information from the database. The base severity of this vulnerability is rated as HIGH with a base score of 8.8 according to CVSS:3.1 standards. The exploitability score is 2.8, indicating a moderate level of difficulty for attackers to exploit this vulnerability. It poses a significant risk to organizations using the affected plugin, as it can result in unauthorized access and exposure of confidential data stored in the WordPress database.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5663 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options