CVE-2023-5661

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Nov 7, 2023
Updated: Nov 14, 2023
CWE ID 79

Summary

CVE-2023-5661 is a vulnerability found in the Social Feed plugin for WordPress versions up to and including 1.5.4.6. This vulnerability is categorized as Stored Cross-Site Scripting (XSS) and is caused by insufficient input sanitization and output escaping on user-supplied attributes in the plugin's 'socialfeed' shortcode. The vulnerability allows authenticated attackers with author-level or higher permissions to inject arbitrary web scripts, which will execute whenever a user accesses an injected page. This vulnerability has a base severity of MEDIUM and a base score of 6.4 according to the CVSS:3.1 scoring system. The affected products include various versions of WordPress plugins, posing potential danger to organizations using these plugins on their websites. To remediate this vulnerability, users are advised to update the Social Feed plugin to a version that includes a fix for this issue, once it becomes available.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5661 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options