CVE-2023-5632

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Oct 18, 2023
Updated: Oct 25, 2023
CWE ID 834

Summary

CVE-2023-5632 is a vulnerability in Eclipse Mosquito versions up to and including 2.0.5, which could allow an attacker to perform a denial of service attack by causing excessive CPU consumption. This vulnerability affects multiple products, including WoZaFm, WoZaFn, WoZaFo, and many others. The issue has been fixed in version 2.0.6 of Eclipse Mosquito. The vulnerability has a base severity rating of HIGH with a base score of 7.5 according to NIST. The exploitability score is 3.9 out of 10, indicating a medium level of difficulty for attackers to exploit this vulnerability remotely over the network. The potential danger posed by this vulnerability lies in its ability to disrupt the availability of affected systems or services within an organization.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5632 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options