CVE-2023-5615

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Oct 20, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-5615 is a vulnerability affecting the Skype Legacy Buttons plugin for WordPress versions up to and including 3.1. This vulnerability allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages using the 'skype-status' shortcode, leading to stored cross-site scripting (XSS) attacks. The vulnerability arises due to insufficient input sanitization and output escaping on user-supplied attributes. The impact of this vulnerability is rated as medium severity, with low privileges required and no user interaction necessary. The attack vector is through the network, and the integrity and confidentiality impacts are low. To remediate this vulnerability, users should update to the latest version of the Skype Legacy Buttons plugin for WordPress.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5615 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options