CVE-2023-5566

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Oct 30, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-5566 is a vulnerability found in the Simple Shortcodes plugin for WordPress versions up to and including 1.0.20. The vulnerability allows authenticated attackers with contributor-level and above permissions to inject malicious web scripts using user-supplied attributes, leading to stored cross-site scripting attacks. This means that whenever a user accesses an injected page, the injected web scripts will execute. The vulnerability affects numerous products, including t0W1qQ, t0W1qR, t0W1qS, and others. To remediate the issue, users should update their Simple Shortcodes plugin to a version that includes input sanitization and output escaping improvements. The vulnerability has a medium base severity score of 5.4 and poses a potential risk to organizations as it could allow attackers to compromise the integrity of web pages and potentially steal sensitive information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5566 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options