CVSS 3.1 Score 5.4 of 10 (medium)


Published Oct 30, 2023
Updated: Nov 7, 2023


CVE-2023-5565 is a vulnerability found in the Shortcode Menu plugin for WordPress versions up to and including 3.2. This vulnerability allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts using the 'shortmenu' shortcode. The issue arises from insufficient input sanitization and output escaping on user-supplied attributes, enabling the execution of injected scripts whenever a user accesses affected pages. The vulnerability has a base severity rating of MEDIUM, with a base score of 5.4, indicating potential risks to confidentiality and integrity. The exploitability score is 2.3, signifying a relatively low level of difficulty for attackers to take advantage of this vulnerability. To remediate this issue, users should update to a version of the Shortcode Menu plugin beyond 3.2 that includes proper input sanitization and output escaping measures.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5565 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options