CVE-2023-5560

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Nov 27, 2023
Updated: Nov 30, 2023
CWE ID 79

Summary

CVE-2023-5560 is a vulnerability affecting the WP-UserOnline WordPress plugin before version 2.88.3. It allows unauthenticated users to execute Cross-Site Scripting attacks due to the lack of sanitization and escaping of the X-Forwarded-For header. The vulnerability has a base severity rating of MEDIUM with a CVSS score of 6.1, indicating a moderate level of risk. Exploitation requires network access and user interaction is required. The impact on integrity and confidentiality is low, while availability is not affected. Remediation involves updating the plugin to version 2.88.3 or later to mitigate the risk of this vulnerability in an organization's WordPress installation.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5560 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options