CVE-2023-5559

CVSS 3.1 Score 9.1 of 10 (high)

Details

Published Nov 27, 2023
Updated: Nov 30, 2023

Summary

CVE-2023-5559 is a vulnerability that affects the 10Web Booster WordPress plugin before version 2.24.18. It allows unauthenticated users to delete arbitrary options from the database through the manipulation of AJAX actions, resulting in a denial of service. The risk score for this vulnerability is 65, indicating a critical severity level. The exploitability score is 3.9, and it requires no privileges or user interaction to be exploited. The attack vector is through the network, and it has a high impact on integrity but no impact on confidentiality. The availability impact is also high. Remediation for this vulnerability would involve updating the affected plugin to version 2.24.18 or newer as soon as possible to mitigate the risk it poses to an organization's website security and functionality.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5559 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options