CVE-2023-5558

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jan 16, 2024
Updated: Jan 23, 2024
CWE ID 79

Summary

CVE-2023-5558 is a vulnerability found in the LearnPress WordPress plugin before version 4.2.5.5, which allows for Reflected Cross-Site Scripting (XSS) attacks. This vulnerability arises due to the plugin's failure to properly sanitize and escape user input before displaying it on a webpage, making it exploitable against high privilege users such as administrators. The affected products include various versions of "dt-TH-", "dt-TH_", "dt-TH8", and more. The base severity of this vulnerability is considered MEDIUM with a CVSS score of 6.1, and while the exploitability score is 2.8, no privileges are required for exploitation, but user interaction is necessary. The potential danger to an organization lies in the possibility of an attacker executing malicious scripts on vulnerable websites, compromising data integrity and confidentiality. To remediate this vulnerability, users are advised to update their LearnPress WordPress plugin to version 4.2.5.5 or above.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5558 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options