CVE-2023-5525

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Nov 27, 2023
Updated: Nov 30, 2023
CWE ID 862

Summary

CVE-2023-5525 is a vulnerability found in the Limit Login Attempts Reloaded WordPress plugin before version 2.25.26. This vulnerability allows any user with a valid nonce to toggle the auto-update status of the plugin, as it lacks proper authorization on the `toggle_auto_update` AJAX action. The vulnerability affects various products, including gzgNBo, gzgNBp, and gzgNBq. The base severity is rated as MEDIUM with a base score of 4.3, indicating a potential danger to organizations. To remediate this vulnerability, users should update to version 2.25.26 or later of the Limit Login Attempts Reloaded WordPress plugin.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5525 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options