CVE-2023-5519

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Oct 31, 2023
Updated: Nov 8, 2023
CWE ID 352

Summary

CVE-2023-5519 is a vulnerability found in the EventPrime WordPress plugin before version 3.2.0. This vulnerability allows attackers to create unwanted bookings through Cross-Site Request Forgery (CSRF) attacks, without the need for user authentication. The vulnerability affects various products, including those with the following IDs: rfX4BV, tK3bfX, rfX4BU, rfX4BX, and many others. The risk score is 5 out of 10, indicating a medium severity level. To remediate this vulnerability, users should update their EventPrime plugin to version 3.2.0 or later. The potential danger posed by this vulnerability is that it enables unauthorized booking creation and can lead to disruption of services or misuse of resources within an organization.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5519 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options