CVSS 3.1 Score 5.4 of 10 (medium)


Published Nov 20, 2023
Updated: Nov 27, 2023
CWE ID 863


CVE-2023-5509 is a vulnerability found in the myStickymenu WordPress plugin before version 2.6.5. This vulnerability allows any logged-in user to perform unauthorized actions because the plugin does not adequately authorize some ajax calls. This vulnerability affects numerous products, including jcDEWE, jcDEWF, jcDEWG, and many others. The risk score for this vulnerability is 25 out of 100, indicating a medium severity level. The potential danger it poses to organizations is that unauthorized users can exploit this vulnerability to carry out actions they should not have access to. To remediate this vulnerability, organizations should update their myStickymenu WordPress plugin to version 2.6.5 or later, where the issue has been fixed.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5509 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options