CVE-2023-5479

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Oct 11, 2023
Updated: Jan 31, 2024

Summary

A vulnerability, identified by the CVE ID name CVE-2023-5479, has been discovered in Google Chrome versions prior to 118.0.5993.70. The vulnerability is related to inappropriate implementation in the Extensions API and can be exploited by an attacker who convinces a user to install a malicious extension through a crafted HTML page. The severity of this vulnerability is considered medium, according to the Chromium security rating. The affected products include various versions of Google Chrome (b_v-e7, nzAPMN, QtrC2s, etc.). To remediate this vulnerability, users should update their Google Chrome browser to version 118.0.5993.70 or later. In terms of potential danger to organizations, the vulnerability could allow an attacker to bypass enterprise policies and potentially compromise the integrity of the system.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5479 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options