CVE-2023-5467

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Oct 10, 2023
Updated: Feb 1, 2024
CWE ID 79

Summary

CVE-2023-5467 is a vulnerability affecting the GEO my WordPress plugin for WordPress versions up to and including 4.0. The vulnerability allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages using shortcodes, which will be executed when accessed by users. The vulnerability arises from insufficient input sanitization and output escaping on user supplied attributes. There have been 94 recorded instances of this vulnerability so far. The risk score is 25, indicating a medium severity level. The potential danger to organizations is low, with low integrity and confidentiality impacts. The base score is 6.4, and the exploitability score is 3.1, suggesting a relatively low complexity for attackers to exploit this vulnerability. To remediate the issue, users should update to a version of GEO my WordPress plugin that includes the necessary input sanitization and output escaping measures to prevent stored cross-site scripting attacks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5467 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options