CVE-2023-5464

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Oct 31, 2023
Updated: Nov 7, 2023
CWE ID 89

Summary

CVE-2023-5464 is a vulnerability in the Jquery accordion slideshow plugin for WordPress, affecting versions up to and including 8.1. The vulnerability allows authenticated attackers with subscriber-level and above permissions to exploit SQL Injection by appending additional SQL queries into existing queries, potentially leading to the extraction of sensitive information from the database. The vulnerability has a CVSS base score of 6.5, indicating a medium severity level, with a high impact on confidentiality. The affected products include various versions of tSyxxA through tSyxxJ, tSyxwv through tSyxw9, tSyxw-, and tSyxw_. Remediation for this vulnerability would involve updating the plugin to a version that includes sufficient escaping and preparation measures to prevent SQL Injection attacks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5464 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options