CVSS 3.1 Score 7.5 of 10 (high)


Published Nov 6, 2023
Updated: Nov 14, 2023
CWE ID 862


CVE-2023-5454 is a cyber vulnerability that affects the Templately WordPress plugin before version 2.2.6. This plugin does not properly authorize the 'saved-templates/delete' REST API call, which allows unauthenticated users to delete arbitrary posts. The risk score for this vulnerability is 26, indicating a high level of severity. The exploitability score is 3.9 out of 10, suggesting it can be exploited relatively easily. The base severity is rated as high with a score of 7.5 out of 10. The potential danger posed by this vulnerability to an organization includes the potential loss of data integrity because an attacker can delete arbitrary posts on the affected WordPress site without authentication. To remediate this vulnerability, organizations should update to version 2.2.6 or later of the Templately WordPress plugin, which includes proper authorization for the mentioned REST API call.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5454 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options