CVE-2023-5415

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Nov 22, 2023
Updated: Nov 27, 2023
CWE ID 862

Summary

CVE-2023-5415 is a vulnerability found in the Funnelforms Free plugin for WordPress versions up to and including 3.4. It allows authenticated attackers with subscriber-level permissions and above to add new categories, as there is a missing capability check on the fnsf_add_category function. The risk score of this vulnerability is 5, with a base severity of MEDIUM. The exploitability score is 2.8, and the attack vector is through the network. The potential danger to an organization includes unauthorized modification of data, although the impact on integrity and confidentiality is low. Remediation for this vulnerability should involve updating the Funnelforms Free plugin to a version higher than 3.4.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5415 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options