CVE-2023-5414

CVSS 3.1 Score 9.1 of 10 (high)

Details

Published Oct 20, 2023
Updated: Nov 7, 2023
CWE ID 22

Summary

CVE-2023-5414 is a vulnerability that affects the Icegram Express plugin for WordPress up to version 5.6.23. The vulnerability allows attackers with administrator-level access to read arbitrary files on the server through the show_es_logs function, potentially exposing sensitive information from other sites in shared hosting environments. To remediate this vulnerability, users should update their Icegram Express plugin to a version beyond 5.6.23. This vulnerability has a risk score of 26 and is classified as critical, with a base severity of 9.1 out of 10. It requires high privileges and has no user interaction requirement, making it exploitable over the network. The impact is high in terms of integrity and confidentiality, with an availability impact also being high.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5414 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options