CVE-2023-5409

CVSS 3.1 Score 6.8 of 10 (medium)

Details

Published Oct 13, 2023
Updated: Oct 20, 2023

Summary

CVE-2023-5409 is a potential security vulnerability affecting HP t430 and t638 Thin Client PCs. These models are susceptible to a physical attack, allowing unauthorized individuals to manipulate the system firmware using a publicly disclosed private key. HP has provided recommended guidance for customers to mitigate the risk associated with this vulnerability. The vulnerability has a medium base severity score of 6.8 and poses a high impact on integrity and confidentiality. It does not require any privileges or user interaction, and its attack vector is physical. The potential danger it poses to an organization is the unauthorized tampering of system firmware, which can lead to compromised security and unauthorized access to sensitive information stored on the affected devices.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5409 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options