CVE-2023-5401

CVSS 3.1 Score 8.1 of 10 (high)

Details

Published Apr 17, 2024
CWE ID 121

Summary

CVE-2023-5401 is a stack overflow vulnerability that affects a server receiving a malformed message using specified key values. This vulnerability can potentially allow an attacker to execute remote code or cause a failure. Honeywell Security has provided recommendations on upgrading and versioning to address this issue. The base severity of this vulnerability is rated as HIGH, with a CVSS score of 8.1, indicating a significant potential danger to organizations.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5401 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options