CVE-2023-5400

CVSS 3.1 Score 8.1 of 10 (high)

Details

Published Apr 17, 2024
CWE ID 122

Summary

CVE-2023-5400 is a vulnerability that affects a server when it receives a malformed message using specific key values, leading to a heap overflow vulnerability. This vulnerability could potentially allow an attacker to execute remote code or cause a system failure. It has a high severity rating and affects products in the domain of BIuvGo. To remediate this vulnerability, it is recommended to follow Honeywell Security Notification for upgrading and versioning. The potential danger posed by this vulnerability includes the compromise of confidentiality and integrity, as well as the potential for remote code execution, which could have significant implications for an organization's security.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5400 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options